Die-Frickler.org

Wir haben Zweigstellen in jeder Nervenheilanstalt!



Archiv für Juni, 2010

Oder auch nicht – USV zerlegt

Keine Antwort

Der Schock eines jeden Bastlers: Man arbeitet gar nicht an dem Gerät und es gibt plötzlich einen Schlag und die Sicherung plus FI ist draußen.

Man geht zum Schaltschrank dreht den FI rein, will die Sicherung rein drehen, und im selben Augenblick hört man wie im Bastelraum es einen heftigen Schlag tut und die Sicherung wieder draußen ist.

 

Was ist passiert? Einfach erklärt: Ich habe meine USV ein bisschen gepimpt. Vorher waren dort 2x 7,2Ah 12V Bleigel Akkus drin. Jetzt liegen extern 2x 26Ah 12V Bleigel Akkus dran.

Problem ist aber, dass dazu die USV offen sein muss, und wie es auch so ist, wurde von mir nur das Plus Kabel an der Verbindung Isoliert. Bei Masse denkt man sich ja nix bei, hätte ich das auch mal Isoliert. Wie es auch kommen muss: Ich fahr mit meinem Drehstuhl zurück und was passiert nun? Ungünstige Konstellation von Drehstuhl Rolle, Massekabel und USV Gehäuse. Die Beiden kommen zusammen und es ist Dunkel. Naja, nix weiter gedacht, kann ja schon mal vorkommen. Also Sicherung rein und in der USV muss es wohl noch mal einen derben Knall gegeben haben.

Nach jetzigen Analysen und Fehlersuchen, abgesehen von den 2 Verdampften Leiterbahnen, müsste sich der Fehler so ergeben haben:

Masse an das Gehäuse, von dort über den PE Leiter zum Sicherungskasten, dann weiter wieder auf den N Leiter von dort Aus zurück in die USV. Und dort dann den Weg der Zersörung von zwei Leiterbahnen. Und ich weiß nicht, was alles noch kaputt ist. Zwei Dioden hab ich schon festgestellt, dass hinüber sind :-(.

Ich hoffe, ich bekomme sie noch mal zum laufen. Wenn nicht, entweder eBay als defekt oder als Bauteillager.

Gruß

Michael

Geschrieben vom michael @die-frickler.org

am 29. Juni 2010 um 22:25 Uhr

Capbank – Wieder mobil

Keine Antwort

Hi Basteler,

heute hab ich meine USV unter den Arm gepackt und es ging ab in den Keller. Das gute Stück einfach mal vor die Capbank gehängt und angeschalten.

Die 12V stehen astrein zur verfügung, die 36V fulppen auch prima. Dann kam der super Test: Packt das Teil auch den Lademot? Also alle Kabel angeschlossen hier und dort noch mal eine Verbindung nachgezogen und dann war es soweit: Das Laden konnte losgehen. Mot an — flup das wars. Aber die USV läuft doch noch. Wo ist da jetzt das Problem?

Leider musste ich feststellen, dass mal wieder einer der Diodenstränge das Zeitliche gesagnet hat und in beide Richtungen nun durchlässig ist. Tjo, das wars dann, leider nix mit testen ob die USV die 400W vom Mot packt. Aber ich wäre ja kein Frickler, wenn ich nicht doch noch eine Idee haben würde. Also den Mot soweit von der Capbank abgeklemmt, dass man mit ihm rum Arcen kann. Zum vergleich hab ich erstmal mit 230V 50Hz sinus, dem zeug was halt aus der Steckdose kommt gearct. Naja, 1-1,5 cm mehr war nicht drin. Dann hab ich den Stecker aus der Dose gezogen und die USV sprang sofort an und ich konnte weiter Arcen. Aber was war das? Aus den 1-1,5cm micro Arcs wurden schlagartig 5-8cm lange weiß/gelbe Arcs. Jetzt war mir auch klar, warum die Dioden hinüber sind. Mit USV ist ein MOT noch böser als direkt am Stromnetz.

Der Sache musste ich dann genau auf den Grund gehen. Auf dem Karton der USV steht was von „modifiziertem Sinus“ keine Ahnung was das ist, aber ein Blick auf das Oszi sagte mir dann alles: Ein Rechteck mit 40:60 Tastverhältniss. Das erklärt auch, warum mit der USV alle Trafogeräte so blöd anfangen zu kreischen.

Gut was lernen wir daraus: USV + MOT = potentieller Anwerter zur Weltherrschaft? Nein mal im Ernst. Es ist irgendwo auch logisch, warum das ganze solche Ausmaße hat. Die USV ballert auf den MOT mit einem Rechteck. Der MOT ist im Grunde nix anderes als eine Spule. Was passiert in der Spule, wenn man sie mit einer Wechselspannung (Form egal) füttert? Sie baut ständig ein Magnetfeld auf, welches dem Stromfluss entgegen wirken soll, und dieses beim abklingen der Spannung wieder ab. So, nun beim Sinus: Da wird das Magnetfeldt langsam aufgebaut, und wieder abgebaut. Beim Rechteck dagegen ist schlagartig der Strom da, und somit muss schlagartig das Magnetfeld wirken. Sprich es baut sich ein verdammt großes Magnetfeld auf. So, auf der anderen Seite des Trafos ist auch eine Spule. In der passiert genau das umgekerhte. Es wird ein Strom in der Spule induziert, um den Magnetfeld entgegen zu wirken. Beim Sinus baut sich der Strom langsam auf und wieder ab. Beim Rechteck auf der Primärseite kommt am Ende auch wieder ein Rechteck auf der Sekundärseite raus. Aber nach dem er so plötzlich von 0 auf Umax wechselt, passiert das auch auf der anderen Seite. Bamm volle Pulle auf der anderen Seite. Und Bamm wieder Null. Das im 50Hz Rythmus, da geht dann was. So Ende der Theorie.

Jetzt heißt es erstmal einen Fetteren Diodenstrang zu bauen, diesen einzubauen und weiter zu testen.

Wobei, ich hab dabei gleich noch den Notaus geschrottet. Hat sich ein Kabelschuh von dannen gemacht. Wolle ich eh umbauen auf Pneumatik von daher, ist es ganz recht, wenn er kaputt ist, dann hab ich wenigstens einen Grund, einen neuen zu bauen.

So, demnächst wieder was neues von der Capbank. Mal schauen wann ich Zeit habe 🙂 (ABI ist ja done, jetzt hab ich ja theoretisch allezeit der Welt, wenn da nicht noch die Eltern wären und andere Dinge)

Gruß

Michael

Geschrieben vom michael @die-frickler.org

am 5. Juni 2010 um 22:25 Uhr