Die-Frickler.org

Wir haben Zweigstellen in jeder Nervenheilanstalt!



Verstärkerreparatur #1

Keine Antwort

Seit einiger Zeit steht diese Kiste bei mir im Zimmer:
[Hier fehlt ein Bild, WordPress weigert sich es hochzuladen]

In diesem Kasten steckt der hier:

Frontansicht des Yamaha P3200
Yamaha P3200, 400W Anschlussleistung, laut Aufschrift bis zu 1000W Ausgangsleistung… ein Wunder der Technik, ein Perpetuum Mobile!
Aber das ist nicht das Problem.

Das Problem war vielmehr folgendes: die kombinierten 4mm/Schraubklemmen des Leistungsausganges hatten nurnoch sehr sehr sporadischen Kontakt. Beim letzten Auftritt, bei dem das Teil in Verwendung war, musste ich mit ein paar Plastikstücken und dem Lautsprecherkabel einen Abstandshalter improvisieren, der hohen seitlichen Druck auf die Kontaktleiste ausübte… Nur dadurch war ein einigermaßen fehlerfreies Arbeiten gewährleistet.
Also bekam ich nach dem Auftritt den Verstärker überreicht mit den Worten „Mach da mal was gescheites dran“.

In Ordnung, wird gemacht… Also sofort SpeakOns bestellt (Original Neutrik natürlich, 1. ist es nicht mein Geld und 2. hatte ich schonmal Billigkopien in der Hand… gut gemeinter Ratschlag: weit wegwerfen.) und abgewartet.

Jahre später: Nach $Logistikunternehmen, mehreren Anläufen und einem neuen Versuch waren die Stecker da.

In der Zwischenzeit hatte ich den Verstärker geöffnet (Yamaha hat hier ein extrem reparaturfreundliches Design gewählt, alles mit Kreuzschlitzschrauben verbunden, Deckel lässt sich nach lösen von 11 Schrauben abnehmen und von dort aus sind _alle_ anderen Baugruppen zugänglich), komplette Rückblende demontiert (Ausgangsplatine ist mit Rückwand verschraubt, alle Verbindungen sind mit hochwertigen Steckverbindern ausgeführt) und mir das Problem näher besehen wollen.
Erste Reaktion der Platine beim Abnehmen von der Blende:
*Blärgh* Anschlussleiste auskotz [Auch hier fehlt ein Bild. wordPress ist kacke. IO Errors nerven.]
Ernsthaft. die Anschlussleiste ist einfach rausgefallen. 4 Lötstellen, 2 Klemmhakendinger, aber trotzdem kein Halt oder Kontakt oder irgendwas in der Richtung.
Die Lötseite sah dementsprechend aus:
[$Bild… Eh scho wiss’n…]

Bei der ersten Anprobe stellte sich dann ein ganz anderes Problem… Ich bekomm‘ die Speakon-Buchsen nicht in den Ausschnitt wo die Buchsenleiste war… Da sind 2 Relais und 2 große Induktivitäten im Weg… Wär‘ ja auch zu schön gewesen.

Lösung war schnell gefunden: Der intelligente Bastler wirft nichts weg, was er noch brauchen kann. Und deshalb lagen in meiner Schublade für diverses Verbrauchsmaterial (Lochblechstücke, V2A-Teile, Weißblechformstücke etc) noch die Reste eines alten Röhrenmonitor-Gehäuses. Das war damals noch Qualität… Wo findet man denn heute noch 4mm dicke Plastikplatten als Gehäuse?

3 Streifen davon wurden also in Form gesägt, gefeilt, so gebohrt dass ich die originalen Befestigungslöcher des Verstärkers weiterverwenden konnte und dann mit den 25mm-Bohrungen für die 2 Speakon-Buchsen versehen.
[Bild… vom Plastik… mit löchern… stellts euch einfach vor]

Dann noch eben die passenden Ausschnitte in die Metallplatte gefeilt, Plastik hingeschraubt, Buchsen reingesteckt, Befestigungslöcher gebohrt und laut Scheiße geschrien… Beim letzten Loch meinte der Bohrer plötzlich irgendwo seitlich im Plasteteil verschwinden zu müssen… leises *KNÄCK* und ab war er. Das war der letzte… Also mit Feile weitergearbeitet… Bis das Loch drin war.

Schließlich und endlich alles mit M3*20 und passenden Muttern verschraubt und mit dem guten Loctite Endsieg („Montagekleber anaerob“… das rote Zeug… Damit geklebte Verbindungen halten auch mehrere direkte Treffer mit Nuklearwaffen aus. Ich hab damit mal testweise eine Mutter auf M10 geklebt… 2 Rohrzangen plus Verlängerung später war es dann doch wieder offen. Abflexen wär einfacher…) verklebt, sieht es so aus:
[IO error… ich gebs auf, ich hab keinen Bock mehr. Dann behalt ich die Bilder halt…]

Die Verkabelung ist so angelegt, dass auf der einen Buchse an 1+/1- Kanal A anliegt und an 2+/2- Kanal B, auf der anderen Buchse genau umgekehrt. Warum so umständlich? So wie ich das einschätze, würde eine Verteilerpeitsche bei nur einer Buchse recht bald verloren gehen… und die, die das Gerät normal bedienen, sind das System gewöhnt, dass von jeder Box genau ein Kabel bis zum Verstärker geht und dort angeschlossen wird. Wer jetzt aber mehr weiß (oder die Anleitung lesen kann, die ich beilegen werde), kann (wenn er das Material bekommt) auch zum Beispiel mit einem 4-adrigen Kabel bis zur ersten Box, dort abzweigen und mit einem weiteren Kabel zur 2. Box… Das System ist dadurch wesentlich flexibler, und ich hoffe, dass jeder der damit zu tun hat das für seinen Anwendungsfall beste Anschlussschema nutzt.

Also verlötet… das macht insgesamt 8 Stücke Litze mit jeweils ausreichend Durchmesser. Weiterer Vorteil der Lösung mit Litze: Durch mechanischen Stress an den Buchsen wird jetzt nurnoch die Rückblende belastet, nicht aber die Lötstellen.

Nach Zusammenbau wurde das Gerät dann erstmal ausgiebig getestet (und für brauchbar befunden).

[Ich würd Euch ja gern wenigstens ein Bild vom fertigen Verstärker zeigen, aber ihr wisst schon… Fällt aus wegen Isnich.]

Noch ein paar Anmerkungen:

  • Die Plastikteile sind leicht asymmetrisch – das liegt daran, dass rechts noch ein paar nun nichtmehr zutreffende Informationen zum Lautsprecherausgang auf die Rückblende gedruckt waren.
  • Der Modus „BRIDGE“, den man per Schalter auswählen kann, funktioniert jetzt erstmal nichtmehr, bzw nur mit einem Adapter. Wurde aber auch nie gebraucht…
  • Ich musste an den Neutrikbuchsen mehrmals umlöten, da sie immer noch etwas zu weit ins Gehäuse überstehen. Dabei ist wieder klar zu sehen, warum ich Neutrik bevorzuge, wenn es um Steckverbindungen geht: Selbst wenn der Lötzinn kocht und die Isolierung vom Kabel bereits zerfließt, bleiben Neutrikstecker und -buchsen stabil.
  • Wie immer die Warnung: Arbeiten unter Spannung ist generell gefährlich und macht schnell klein, schwarz und hässlich, und speziell bei diesem Umbau ist es überhaupt nicht nötig. Vorher alle Stecker ziehen, erst dann aufschrauben. Am Ende erst zuschrauben und dann testen. Wenn ihr euch nicht sicher seid, ob es funktioniert, hättet ihr es besser gleich sein gelassen.

So. Falls Ihr bis hier gelesen habt: Danke für eure Aufmerksamkeit, ich hoffe ihr habt was gelernt (Und wenn’s nur ist, dass ich dringend eine gute Standbohrmaschine brauche) und nicht vergessen Kinder, wer frickeln kann, ist klar im Vorteil!

Geschrieben von Censer @die-frickler.org

am 17. Februar 2012 um 03:18 Uhr

Antwort schreiben